CERT-In issues urgent warning for WinRAR users


The Computer Emergency Response Team (CERT-IN) has issued a warning about vulnerabilities in the popular file compression tool WinRAR. The vulnerabilities, labeled as “high severity,” could allow attackers to execute arbitrary code on targeted systems. The two vulnerabilities, called CVE-2023-38831 and CVE-2023-40477, exist due to improper validation of user input. Users are advised to update to the latest version, 6.23, to mitigate the risks. CERT-IN is a government agency that deals with cybersecurity threats.

Leave a Reply